Custom Search 1

Drupal Critical Patch

If you have a Drupal site you must patch it.

A new Highly Critical Drupal vulnerability has been identified and the patches have been released.  If you have a Drupal based website you should have it patched to the latest release immediately.  Please see the below FAQ that explains how vulnerable your sight is.

Read More

by Robert Fulcher March 28, 2018 - 12:00am
randomness